Error when editing in 2008 version

Nov 22, 2014 at 12:51 PM

I tried installing which succeeded, but I didn't see the task in the Control Flow.
Based on this discussion I right clicked the toolbox, Choose Items and on Tab SSIS control flow items clicked on the ReportGeneratorTask checkbox. After droppig the task from control flow to design panel I tried to edit the task, but received this error:
__Cannot sho the editor for this task. Could not load file or assembly 'System.Drawing, Version=, Culture=neutral, PublicKeyToken=... or one of its dependencies' The system cannot find the file specifid. (mscorlib)__ 
Really like to use your ReportGeneratorTask, how can this be solved? Using SQL Server 2008 by the way. Thanks!
Apr 13, 2015 at 2:53 PM
Does anyone know how to resolve this? I have this issue occurring and I am not sure how to resolve it.

Apr 30, 2015 at 2:25 PM
I just installed the ReportGenerator task and I have the same issue.
Jul 11, 2015 at 4:04 PM
did you figure that out..
Jul 11, 2015 at 4:05 PM
did you figure that out
Aug 17, 2015 at 3:52 AM

Has anyone come up with a resolution to this? I am getting the same error message when trying top use this task. Any help would be greatly appreciated.

Aug 25, 2015 at 12:28 PM
Sorry, but at this point there is no solution for this bug.
Please use the version 1.7 for SQL Server 2008.


Aug 25, 2015 at 12:29 PM
This discussion has been copied to a work item. Click here to go to the work item and continue the discussion.